Followers

Friday, January 4, 2013

A GOOD CATCH



Hello Everyone...hope you are happy and well and looking forward to the weekend..
Mine is already here.. well nearly...as it is Friday night, and a bit cooler this evening...

Stampfairy is sponsoring the new challenge at Stampin' for the weekend  and I'm here to share a card I made in support of their challenge which is...."Anything goes"..just make sure you have a stamp somewhere on your project....



Well!!!... this is fun....I cant get my photos up....you know when you click on the link button and add your links...well, that works...but the little image button does not..it brings up the page to add your pictures but there is no browse button ..
Instead there is a selection to choose from but my piccies are not in any of those...like phone...URL...picasa...stuff like that...now where did that come from, and why did it change to that...my photos are in 'My pictures"...and I cant get them out....

                                            HELP!!!!!!
Please help me get back to normal...

Luv CHRISSYxx

13 comments:

Susan Flynn said...

Oops sorry Chrissy can't help you, blogger has not let me get my pictures before but he usually relents after a while. So all I can suggest is to retry after a while - good luck xx

Squirrel x said...

Oh dear, naughty Mr Blogger - I usually find closing down and starting again works - fingers crossed. Hugs Sxx

Annette said...

Oh no, I've just checked and it seems to be working for me too, I can see the stuff you listed, like Picasa, URL etc, but is there just an empty space where the browse button should be? Is it back now? Such a shame we can't see your gorgeous card.
Annette
xx

butterfly said...

Oh no, what a nightmare... I've just been to have a go myself, and it seems to be in working order, so maybe it's now cleared up, or as Squirrel suggests the old "turn it off and back on again"... fingers are crossed for you!
Alison x

butterfly said...

Just seen somewhere else that the problem seems to be with Internet Explorer ... try Chrome to get online, that seems to be fine!
Alison x

Sue - bearhouse said...

Oh no Chrissy, I hope you get it sorted. Sorry I cannot help I am really useless with computers, it a wonder that I manage to start a blog.
Hugs Sue

Connie said...

Hi Chrissy, I have had things not work, that in a couple days just fixed themselves . . . I hope that this is the case for you, or that you fine your problem. Re-booting does sound like a good idea.
On a brighter note . . . I love the card you made with the little girl and her guitar . . . so cute :)
Your blogging sister, Connie

heidy said...

Sorry Chrissy,mine did work well,wish I can help you but I'm useluss with computers,hope you can sort it out real soon!
XXX Heidy

Hazel said...

Hi Chrissy

What a nightmare it is when Mr blogger plays up - one of our DT ladies is having the same issue - hope it gets sorted for you soon.

I hope you have a great weekend.

Toodle Pip

Hazel x

coops said...

its not working for me either chrissy.
when you click on upload pic, click on the bit that says upload from this blog.
you will then see a link to your picasso album.
go to your picasso album and upload your pics from your computer to there and then when you go back to your blogpost and click on the add pic you will be able to upload pics from your picasso album
hope this helps hun.
another tip i have been told is to copy and paste your photos into your blog post.
i have looked on to the blogger known issues site and they do know that some people are having problems and are working on a fix.
hugs coops.xx

Rebekah said...

Naughty blogger there is always something going on! Well your card is just fab over on the STFW blog Chrissy and thanks for joining us this time hugs rebekah xx

Lori said...

Your problem may be internet explorer - I have problems like that when I use it. Try Google Chrome or Firefox and see if that helps. Good luck!

gobeagirl said...

Hi Chrissy, I should have checked over her yesterday. I have been having the same issue since yesterday when I got home from work. It made me so flustered that I finaly gave up and went to bed. When I started this morning I still had the same issues so I finally relented and added picaso to my computer. It is finally working, but I liked the old way of doing things. I don't know if it's my old or what as I DO NOT like it when blogger changes things on my. :O) Oh, well I guess it's better now, so I'll stop complaining. Hugs, Lisa